Cara mudah setting mikrotik

Cara Mudah bin Simple Setting Mikrotik

tulisan berikut merupakan tulisan dari boss Rj-45 di salah satu forum.
gw copy paste kesini kesini supaya muda nyarinya kalo gw butuh, soalnya thread-nya sering ilang timbul.
==================================================
MikroTik RouterOS™ adalah sistem operasi linux yang dapat digunakan untuk menjadikan komputer menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok digunakan oleh ISP dan provider hostspot.

Ada pun fitur2 nya sbb:

* Firewall and NAT – stateful packet filtering; Peer-to-Peer protocol filtering; source and destination NAT; classification by source MAC, IP addresses (networks or a list of networks) and address types, port range, IP protocols, protocol options (ICMP type, TCP flags and MSS), interfaces, internal packet and connection marks, ToS (DSCP) byte, content, matching sequence/frequency, packet size, time and more…

* Routing – Static routing; Equal cost multi-path routing; Policy based routing (classification done in firewall); RIP v1 / v2, OSPF v2, BGP v4

* Data Rate Management – Hierarchical HTB QoS system with bursts; per IP / protocol / subnet / port / firewall mark; PCQ, RED, SFQ, FIFO queue; CIR, MIR, contention ratios, dynamic client rate equalizing (PCQ), bursts, Peer-to-Peer protocol limitation

* HotSpot – HotSpot Gateway with RADIUS authentication and accounting; true Plug-and-Play access for network users; data rate limitation; differentiated firewall; traffic quota; real-time status information; walled-garden; customized HTML login pages; iPass support; SSL secure authentication; advertisement support

* Point-to-Point tunneling protocols – PPTP, PPPoE and L2TP Access Concentrators and clients; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; MPPE encryption; compression for PPPoE; data rate limitation; differentiated firewall; PPPoE dial on demand

* Simple tunnels – IPIP tunnels, EoIP (Ethernet over IP)

* IPsec – IP security AH and ESP protocols; MODP Diffie-Hellman groups 1,2,5; MD5 and SHA1 hashing algorithms; DES, 3DES, AES-128, AES-192, AES-256 encryption algorithms; Perfect Forwarding Secrecy (PFS) MODP groups 1,2,5

* Proxy – FTP and HTTP caching proxy server; HTTPS proxy; transparent DNS and HTTP proxying; SOCKS protocol support; DNS static entries; support for caching on a separate drive; access control lists; caching lists; parent proxy support

* DHCP – DHCP server per interface; DHCP relay; DHCP client; multiple DHCP networks; static and dynamic DHCP leases; RADIUS support

* VRRP – VRRP protocol for high availability

* UPnP – Universal Plug-and-Play support

* NTP – Network Time Protocol server and client; synchronization with
GPS system

* Monitoring/Accounting – IP traffic accounting, firewall actions logging, statistics graphs accessible via HTTP

* SNMP – read-only access

* M3P – MikroTik Packet Packer Protocol for Wireless links and Ethernet

* MNDP – MikroTik Neighbor Discovery Protocol; also supports Cisco Discovery Protocol (CDP)

* Tools – ping; traceroute; bandwidth test; ping flood; telnet; SSH; packet sniffer; Dynamic DNS update tool

Layer 2 connectivity

* Wireless – IEEE802.11a/b/g wireless client and access point (AP) modes; Nstreme and Nstreme2 proprietary protocols; Wireless Distribution System (WDS) support; virtual AP; 40 and 104 bit WEP; WPA pre-shared key authentication; access control list; authentication with RADIUS server; roaming (for wireless client); AP bridging

* Bridge – spanning tree protocol; multiple bridge interfaces; bridge firewalling, MAC

* VLAN – IEEE802.1q Virtual LAN support on Ethernet and wireless links; multiple VLANs; VLAN bridging

* Synchronous – V.35, V.24, E1/T1, X.21, DS3 (T3) media types; sync-PPP, Cisco HDLC, Frame Relay line protocols; ANSI-617d (ANDI or annex D) and Q933a (CCITT or annex A) Frame Relay LMI types

* Asynchronous – s*r*al PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; onboard s*r*al ports; modem pool with up to 128 ports; dial on demand

* ISDN – ISDN dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2 authentication protocols; RADIUS authentication and accounting; 128K bundle support; Cisco HDLC, x75i, x75ui, x75bui line protocols; dial on demand

* SDSL – Single-line DSL support; line termination and network termination modes

Instalasi dapat dilakukan pada Standard computer PC.
PC yang akan dijadikan router mikrotikpun tidak memerlukan resource
yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway.

berikut spec minimal nya :

* CPU and motherboard – bisa pake P1 ampe P4, AMD, cyrix asal yang bukan multi-prosesor

* RAM – minimum 32 MiB, maximum 1 GiB; 64 MiB atau lebih sangat dianjurkan, kalau mau sekalian dibuat proxy , dianjurkan 1GB… perbandingannya, 15MB di memori ada 1GB di proxy..

* HDD minimal 128MB parallel ATA atau Compact Flash, tidak dianjurkan menggunakan UFD, SCSI, apa lagi S-ATA Very Happy

*NIC 10/100 atau 100/1000

Untuk keperluan beban yang besar ( network yang kompleks, routing yang rumit dll) disarankan untuk mempertimbangkan pemilihan resource PC yang memadai.

Lebih lengkap bisa dilihat di http://www.mikrotik.com.

Meskipun demikian Mikrotik bukanlah free software, artinya kita harus membeli licensi terhadap segala fasiltas yang disediakan. Free trial hanya untuk 24 jam saja.

Kita bisa membeli software mikrotik dalam bentuk CD yang diinstall pada Hard disk atau disk on module (DOM). Jika kita membeli DOM tidak perlu install tetapi tinggal menancapkan DOM pada slot IDE PC kita.

Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan
sederhana sebagai gateway server.

1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.

2. Login Pada Mikrotik Routers melalui console :
MikroTik v2.9.7
Login: admin
Password: (kosongkan)

Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin
dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.

3. Untuk keamanan ganti password default
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >

4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “becouz” (nama ini sih bebas2 aja mo diganti)
[admin@Mikrotik] > system identity set name=becouz
[admin@becouz] >

5. Melihat interface pada Mikrotik Router
[admin@becouz] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@becouz] >

6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 172.16.0.1

[admin@becouz] > ip address add address=192.168.0.1
netmask=255.255.255.0 interface=ether1
[admin@becouz] > ip address add address=172.16.0.1
netmask=255.255.255.0 interface=ether2

7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@becouz] >ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@becouz] >

8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah 192.168.0.254
[admin@becouz] > /ip route add gateway=192.168.0.254

9. Melihat Tabel routing pada Mikrotik Routers
[admin@becouz] > ip route print
Flags: X – disabled, A – active, D – dynamic,
C – connect, S – static, r – rip, b – bgp, o – ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC 192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@becouz] >

10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar
[admin@becouz] > ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time

11. Setup DNS pada Mikrotik Routers
[admin@becouz] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@becouz] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no

12. Melihat konfigurasi DNS
[admin@becouz] > ip dns print
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[admin@becouz] >

13. Tes untuk akses domain, misalnya dengan ping nama domain
[admin@becouz] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@becouz] >

Jika sudah berhasil reply berarti seting DNS sudah benar.

14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@becouz]> ip firewall nat add action=masquerade outinterface=
ether1 chain:srcnat
[admin@becouz] >

15. Melihat konfigurasi Masquerading
[admin@becouz]ip firewall nat print
Flags: X – disabled, I – invalid, D – dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[admin@becouz] >

Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox
yang bisa di download dari Mikrotik.com atau dari server mikrotik kita.

Misal Ip address server
mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup dhcp server pada Mikrotik. Berikut langkah-langkahnya :

1.Buat IP address pool
/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1
/ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool

4. Lihat status DHCP server
[admin@becouz]> ip dhcp-server print
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 X dhcp1 ether2
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.

5. Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable 0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.

6. Tes Dari client
c:\>ping http://www.yahoo.com

untuk bandwith controller, bisa dengan sistem simple queue ataupun bisa dengan mangle
[admin@becouz] queue simple> add name=Komputer01
interface=ether2 target-address=172.16.0.1/24 max-limit=65536/131072
[admin@becouz] queue simple> add name=Komputer02
interface=ether2 target-address=172.16.0.2/24 max-limit=65536/131072
dan seterusnya…

 

Posted in Uncategorized | Leave a comment

Setting AP Tp-Link WA 5210G

Cara setting AP TP-link TL WA5210G

 

1.LANGKAH AWAL

  • Setting ip  satu kelas dengan ip AP
  • Port LAN ke computer
  • Port POE ke  AP

 

 

2.LANGKAH KE-DUA

  • Setting ip nya ; LAN—properties—TCP/IP—(Setting IP , SM , GW)  untuk notify jangan di centang
  • Buat IP alias ( bisa di awal dan  di akhir ) lakukan di menu advanced
  • Lakukan test koneksi ( run—cmd—ping IP AP)

 

 

3.LANGKAH KE-3

Mulai lakukan penyettingan AP:

 

Masukkan IP DEFAULT AP : 192.168.1.254 (ENTER)

 

USER ID : ADMIN

PASSWORD : ADMIN

 

( INGAT_!!!!!!!! Gunakan IE or MOZILLA FIREFOX)

 

 

 

4.LANGKAH KE-4

-

Masuk pada TAB MENU :

 

  • QUICK SETUP—-NEXT

 

Mode type                   : AP Client router—-next

 

WAN connection        : Dynamic IP —-next

 

SSID                           : ( Diisi nama sendiri dan tanpa sepasi, ex: nindariani)–next-finish

 

NETWORK                : MAC Address          : ( sudah terisi )

IP address                   : 192.168.1.254

SM                              : 255.255.255.0  LALU save

 

  • MANUAL

 

Mode type                   : AP Client router

Wireless                       :

Bassic  :

SSID   : kasihning

Region : Indonesia

Channel: (bisa diisi bias nggak)  mengikuti soal aja

Power  : ( jika min = untuk jarak dekat )

Enable high power mode jangan di centang

Mode : 54 Mbps ( 802.11g) lalu save

 

  • Wireless mode

Klik survey—-pilih ssid penguji—-connect

Lalu lihat di menu client : ssid dan juga mac addressnya harus muncul

Catatan: Access point jangan di centang —-kemudian klik save

 

  • Distance Setting(berkaitan dengan power)

Adjust Option : Manual

Distance: 4 ( jarak dekat) lalu klik save

 

  • Antena Aligment ( untuk melihat sinyalnya )

  • DHCP : Disabeld

 

  • Wireless Setting

Antena Setting :

vertical (pilih ini jika di gunakan untuk jarak dekat)

Horizontal

External ( jika pakai antenna tambahan)

 

SIGNAL  LED THRESHOOLDS

 

LED 1 LED2 LED3 LED4
4 18 25 34

 

 

Keterangan : LED       : JUMLAH SINYAL

4                    : SINYAL YANG DI PEROLEH

 

CATATAN : CENTANG  Disabled short preamble

 

  • System Tools

Time zone : GMT+7 Bankok,Hanoi,Jakarta

 

  • Password

OLD User Name ; admin

OLD Password ; admin

New user name: KASIH

New Passw:KASIH

Confirm passwor KASIH       lalu klik SAVE

 

  • Rubah IP

Network ———LAN————SAVE

Lakukan test koneksi : ping ip ap

EX; ping 192.168.1.254 lalu tekan ENTER

 

JIKA DISCONNECT maka coba dengan = ping 192.168.200.1 ini adalah ip ROUTER (space)-1(space)beban AP ( MIN = 10000 , MAX = 65000)(space)-t

 

Lakukan ping ip atasnya ( HOTSPOT)

Di buatkan ip aliasnya dulu : Properties——TCP/IP——–advanced

IP add = 192.168.200.1

SM= 255.255.255.0

GW=( BISAA  DI ISI)  LALU klik OK

 

 

 

 

 

 

BY: KASIH NING HATI

XII TKJ 5

Posted in Uncategorized | Leave a comment

proxy server

 

KONFIGURASI PROXY SERVER

 

Proxy merupakan aplikasi yang di dalam Debian Woody, aplikasi ini digunakan untuk memblokir
situs-situs yang tidak diperkenankan untuk masuk atau melewati server atau router yang kita
konfigurasi. Dengan tak panjang lebar, langsung saja saya jabarkan sederetan command konfigurasi
proxy.
Sebelum kita melakukan konfigurasi, lakukan terlebih dahulu installasi paket yang kita perlukan
dalam konfigurasi proxy server, paket yang kita butuhkan ialah“squid”.
# apt-get install squid
Tunggu sejenak hingga proses installasi squid selesai.
Nah kalo installasi squid sudah berhasil, lakukan konfigurasi file“squid.conf”. File squid.conf ada di
directory /etc/, jadi terlebih dahulu masuk ke direktory /etc/.
# cd /etc/
Nah kalo sudah masuk, buka dan edit file squid.conf. Original file squid.conf sebagai berikut :

# WELCOME TO SQUID 2
# ——————
#
# This is the default Squid configuration file. You may wish
# to look at the Squid home page (http://www.squid-cache.org/)
# for the FAQ and other documentation.
#
# The default Squid config file shows what the defaults for
# various options happen to be. If you don’t need to change the
# default, you shouldn’t uncomment the line. Doing so may cause
# run-time problems. In some cases “none” refers to no default
# setting at all, while in other cases it refers to a valid
# option – the comments for that keyword indicate if this is the
# case.
#

# NETWORK OPTIONS
# —————————————————————————–
# TAG: http_port
# Usage: port
# hostname:port
# 1.2.3.4:port
#
# The socket addresses where Squid will listen for HTTP client
# requests. You may specify multiple socket addresses.
# There are three forms: port alone, hostname with port, and
# IP address with port. If you specify a hostname or IP
# address, then Squid binds the socket to that specific
# address. This replaces the old ‘tcp_incoming_address’
# option. Most likely, you do not need to bind to a specific
# address, so you can use the port number alone.
#
# The default port number is 3128.
#
# If you are running Squid in accelerator mode, then you
# probably want to listen on port 80 also, or instead.
#
# The -a command line option will override the *first* port
# number listed here. That option will NOT override an IP

Lakukan pengeditan file squid.conf seperti berikut :

Dalam keadaan file squid.conf masih terbuka, tekan tombol F7, kemudian input kalimat“INSERT
YOUR OWN RULE”dan tekan tombol“ENTER” setelah layar menampilkan baris INSERT YOUR OWN
RULE…, seperti berikut :

# INSERT YOUR OWN RULE(S) HERE TO ALLOW ACCESS FROM YOUR CLIENTS
#

http_access allow localhost
# And finally deny all other access to this proxy
http_access deny all

# TAG: icp_access
# Allowing or Denying access to the ICP port based on defined
# access lists
#
# icp_access allow|deny [!]aclname …
#
# See http_access for details
#
# Default:
# icp_access deny all
#
#Allow ICP queries from eveyone
icp_access allow all
# TAG: miss_access
#Use to force your neighbors to use you as a sibling instead of
#a parent. For example:
#
#acl localclients src 172.16.0.0/16
#miss_access allow localclients
#miss_access deny !localclients
#
#This means that only your local clients are allowed to fetch

Tambahkan command konfigurasi sebagai berikut :
# INSERT YOUR OWN RULE(S) HERE TO ALLOW ACCESS FROM YOUR CLIENTS
#
acl localnet src 192.168.1.0/24
http_access allow localhost

acl larang url_regex -i “/etc/larang”
http_access deny larang
http_access allow localnet
# And finally deny all other access to this proxy
http_access deny all
# TAG: icp_access
#Allowing or Denying access to the ICP port based on defined
#access lists
Tekan lagi tombol F7 dan inputkan kalimat“httpd_accel”, layar akan menampilkan command
sebagai berikut :
# HTTPD-ACCELERATOR OPTIONS
#—————————————————————————–

# TAG: httpd_accel_host # TAG: httpd_accel_port #
If you want to run Squid as an httpd accelerator, define the
#host name and port number where the real HTTP server is.
#
#If you want virtual host support then specify the hostname
#as “virtual”.
#
#If you want virtual port support then specify the port as “0″.
#
#NOTE: enabling httpd_accel_host disables proxy-caching and
#ICP. If you want these features enabled also, then set
#the ‘httpd_accel_with_proxy’ option.

#
#Default:
# httpd_accel_port 80
# TAG: httpd_accel_single_host on|off
#If you are running Squid as a accelerator and have a single backend
#server then set this to on. This causes Squid to forward the request
#to this server irregardles of what any redirectors or Host headers
#says.
#
#Leave this at off if you have multiple backend servers, and use a
#redirector (or host table or private DNS) to map the requests to the
#appropriate backend servers. Note that the mapping needs to be a
#1-1 mapping between requested and backend (from redirector) domain
#names or caching will fail, as cacing is performed using the
#URL returned from the redirector.
#
#See also redirect_rewrites_host_header.
#
#Default:
# httpd_accel_single_host off
# TAG: httpd_accel_with_proxy on|off
Lakukan penambahan command atau konfigurasi sebagai berikut :
# HTTPD-ACCELERATOR OPTIONS
#—————————————————————————–

# TAG: httpd_accel_host # TAG: httpd_accel_port #
If you want to run Squid as an httpd accelerator, define the
#host name and port number where the real HTTP server is.
#
#If you want virtual host support then specify the hostname
#as “virtual”.
#
#If you want virtual port support then specify the port as “0″.
#
#NOTE: enabling httpd_accel_host disables proxy-caching and
#ICP. If you want these features enabled also, then set
#the ‘httpd_accel_with_proxy’ option.
#
#Default:
# httpd_accel_port 80

httpd_accel_port 80
httpd_accel_host virtual
httpd_accel_with_proxy on
httpd_accel_uses_host_header on
# TAG: httpd_accel_single_host on|off
#If you are running Squid as a accelerator and have a single backend
#server then set this to on. This causes Squid to forward the request
#to this server irregardles of what any redirectors or Host headers
#says.
Terakhir simpan file tersebut dengan menekan tombol F2 dan keluar dengan menekan tombol F10
Berikut lakukan kembali konfigurasi-konfigurasi beserta penambahan file. Tahap selanjutnya kita
akan membuat sebuah file yang berisikan alamat-alamat yang akan kita blok (tidak boleh masuk).
Masih di direktori /etc/ ciptakan file“larang” hal ini sesuai dengan konfigurasi kita pada baris“acl
larang url_regex–i“/etc/larang”
acl larang url_regex -i “/etc/larang”
#mcedit larang
Kemudian inputkan alamat-alamat yang akan kita blok. Contoh alamat yang kita blok :
google.com
yahoo.com
Maka langsung saja ketikkan :
yahoo
google
Kemudian simpan file tersebut. Tekan tombol F2 kemudian keluar tekan tombol F10
Sekarang kita tinggal mengesetkan atau mengkonfigurasi command“iptables”. Langsung saja
lakukan perintah seperti berikut :
…/etc#iptables -t nat -A PREROUTING -s 192.168.1.1/255.255.255.0 -p tcp –port 80 -j REDIRECT –to-
port 3128
Selanjutnya kita permanenkan iptables kita, jangan sampai lupa untuk menyimpannya, karena bila
kita tidak menyimpannya, maka apabila komputer reboot, konfigurasi iptables hilang.
Untuk menyimpannya buat terlebih dulu filedimana nantinya untuk menyimpan atau meletakkan
konfigurasi iptables.
Di sini kita buat file“myiptables” untuk tempat menyimpan konfigurasi iptables
../etc#touch myiptables
Lanjut ketikkan perintah berikut untuk menyimpan konfigurasi iptables :
#iptables-save >myiptables
Kemudian buat sebuah file sebagai aplikasi untuk loading file myiptables :
#mcedit iptablesload
Kemudian ketikkan script berikut :
iptables-restore /dev/null 2>&1
Simpan file tersebut dengan tombol F2 dan keluar dengan F10. Berikan permission atau izin untuk
file tersebut dengan perintah :
#chmod 75 iptablesload#cd rc.boot#mcedit startup
#!/bin/sh
/etc/iptablesload755 startup#chmod 755 startup#/etc/init.d/squid restart 55 iptablesload
Masih di direktori /etc#, masuk ke direktory“rc.boot”
#cd rc.boot
Nah di sini buatlah file“startup” dan isikan file tersebut :

#mcedit startup
#!/bin/sh
/etc/iptesloadabl
Save file tersebut dengan F2 dan keluar F10.
Berikut berikan permission untuk file startup :
#chmod 755 startup
Terakhir restart squid dengan perintah :
#/etc/init.d/squid restart

 

Posted in Uncategorized | Leave a comment

Pengertian Internet

Apa itu Internet? Mari coba kita jabarkan Pengertian dari Internet.

Internet merupakan jaringan global komputer dunia, besar dan sangat luas sekali dimana setiap komputer saling terhubung satu sama lainnya dari negara ke negara lainnya di seluruh dunia dan berisi berbagai macam informasi, mulai dari text, gambar, audio, video, dan lainnya.

pengertian internet

Internet itu sendiri berasal dari kata Interconnection Networking, yang berarti hubungan dari banyak jaringan komputer dengan berbagai tipe dan jenis, dengan menggunakan tipe komunikasi seperti telepon, salelit, dan lainnya.

Dalam mengatur integrasi dan komunikasi jaringan komputer ini menggunakan protokol yaitu TCP/IP. TCP (Transmission Control Protocol) bertugas untuk memastikan bahwa semua hubungan bekerja dengan benar, sedangkan IP (Internet Protocol) yang mentransmisikan data dari satu komputer ke komputer lain. TPC/IP secara umum berfungsi memilih rute terbaik transmisi data, memilih rute alternatif jika suatu rute tidak dapat di gunakan, mengatur dan mengirimkan paket-paket pengiriman data.

Untuk dapat ikut serta menggunakan fasilitas Internet, Anda harus berlangganan ke salah satu ISP (Internet Service Provider) yang ada dan melayani daerah Anda. ISP ini biasanya disebut penyelenggara jasa internet. Anda bisa menggunakan fasilitas dari Telkom seperti Telkomnet Instan, speedy dan juga layanan ISP lain seperti first media, netzip dan sebagainya.

Internet memberikan banyak sekali manfaat, ada yang bisa memberikan manfaat baik dan buruk. Baik bila digunakan untuk pembelajaran informasi dan buruk bila digunakan untuk hal yang berbau pornografi, informasi kekerasan, dan lain-lainnya yang negatif.

Internet ini memungkinkan pengguna komputer di seluruh dunia untuk saling berkomunikasi dan berbagi informasi dengan cara saling mengirimkan  email, menghubungkan komputer satu ke ke komputer yang lain, mengirim dan menerima file dalam bentuk text, audio, video, membahas topik tertentu pada newsgroup, website social networking dan lain-lain.

Sekian penjelasan singkat mengenai Pengertian Internet

Posted in Uncategorized | Leave a comment

kaccih

Posted in Uncategorized | Leave a comment

Sejarah Internet

Sejarah dari adanya intenet dimulai pada tahun 1969 ketika itu Departemen Pertahanan Amerika, U.S. Defense Advanced Research Projects Agency(DARPA) memutuskan untuk mengadakan riset tentang bagaimana cara menghubungkan sejumlah komputer sehingga membentuk jaringan organik.

Program riset ini dikenal dengan nama ARPANET. Pada 1970, sudah lebih dari 10 komputer yang berhasil dihubungkan satu sama lain sehingga mereka bisa saling berkomunikasi dan membentuk sebuah jaringan.

sejarah internet

Tahun 1972, Roy Tomlinson berhasil menyempurnakan program e-mail yang ia ciptakan setahun yang lalu untuk ARPANET. Program e-mail ini begitu mudah sehingga langsung menjadi populer. Pada tahun yang sama, icon @juga diperkenalkan sebagai lambang penting yang menunjukkan “at” atau “pada”. Tahun 1973, jaringan komputer ARPANET mulai dikembangkan ke luar Amerika Serikat.

Komputer University College di London merupakan komputer pertama yang ada di luar Amerika yang menjadi anggota jaringan Arpanet. Pada tahun yang sama, dua orang ahli komputer yakni Vinton Cerf dan Bob Kahn mempresentasikan sebuah gagasan yang lebih besar, yang menjadi cikal bakal pemikiran internet. Ide ini dipresentasikan untuk pertama kalinya di Universitas Sussex.

Hari bersejarah berikutnya adalah tanggal 26 Maret 1976, ketika Ratu Inggris berhasil mengirimkan e-mail dari Royal Signals and Radar Establishment di Malvern. Setahun kemudian, sudah lebih dari 100 komputer yang bergabung di ARPANET membentuk sebuah jaringan atau network. Pada 1979, Tom Truscott, Jim Ellis dan Steve Bellovin, menciptakan newsgroups pertama yang diberi nama USENET. Tahun 1981 France Telecom menciptakan gebrakan dengan meluncurkan telpon televisi pertama, dimana orang bisa saling menelpon sambil berhubungan dengan video link.

Karena komputer yang membentuk jaringan semakin hari semakin banyak, maka dibutuhkan sebuah protokol resmi yang diakui oleh semua jaringan. Pada tahun 1982 dibentuk Transmission Control Protocol atau TCP dan Internet Protokol atau IP yang kita kenal semua. Sementara itu di Eropa muncul jaringan komputer tandingan yang dikenal dengan Eunet, yang menyediakan jasa jaringan komputer di negara-negara Belanda, Inggris, Denmark dan Swedia. Jaringan Eunet menyediakan jasa e-mail dan newsgroup USENET.

Untuk menyeragamkan alamat di jaringan komputer yang ada, maka pada tahun 1984 diperkenalkan sistem nama domain, yang kini kita kenal dengan DNS atau Domain Name System. Komputer yang tersambung dengan jaringan yang ada sudah melebihi 1000 komputer lebih. Pada 1987 jumlah komputer yang tersambung ke jaringan melonjak 10 kali lipat manjadi 10.000 lebih.

Tahun 1988, Jarko Oikarinen dari Finland menemukan dan sekaligus memperkenalkan IRC atau Internet Relay Chat. Setahun kemudian, jumlah komputer yang saling berhubungan kembali melonjak 10 kali lipat dalam setahun. Tak kurang dari 100.000 komputer kini membentuk sebuah jaringan. Tahun 1990 adalah tahun yang paling bersejarah, ketika Tim Berners Lee menemukan program editor dan browser yang bisa menjelajah antara satu komputer dengan komputer yang lainnya, yang membentuk jaringan itu. Program inilah yang disebut www, atau Worl Wide Web.

Tahun 1992, komputer yang saling tersambung membentuk jaringan sudah melampaui sejuta komputer, dan di tahun yang sama muncul istilah surfing the internet. Tahun 1994, situs internet telah tumbuh menjadi 3000 alamat halaman, dan untuk pertama kalinya virtual-shopping atau e-retail muncul di internet. Dunia langsung berubah. Di tahun yang sama Yahoo! didirikan, yang juga sekaligus kelahiran Netscape Navigator 1.0.

Cat: diolah dari beberapa sumber.

Posted in Uncategorized | Leave a comment

Hello world!

Welcome to WordPress.com. This is your first post. Edit or delete it and start blogging!

Posted in Uncategorized | 1 Comment